Skip to main content

Get Price Drop Alerts

We'll notify you when the price drops to your target.

Sign in for Alerts

TP-Link Omada TL-SG2210MP

TP-Link Omada TL-SG2210MP is een netwerk switch met 8 reguliere netwerkaansluitingen en 2 SFP-poorten. De 8 netwerkaansluitingen ondersteunen PoE+, waardoor je apparaten als access points en beveiligingscamera's via de netwerkkabel van stroom voorziet. In de 2 SFP-poorten steek je een extra netwerkaansluiting of glasvezelmodule. Dankzij het Omada platform beheer je deze switch via de cloud. Je stelt de switch volledig in naar je eigen wensen en plaatst een nieuwe switch zonder configuratie in je netwerk. Deze wordt dan vanzelf geladen. Storingen oplossen doe je ook als je niet op kantoor aanwezig bent. Heb je ook Omada access points en routers in hetzelfde netwerk? Dan beheer je deze allemaal tegelijk.

Best Price Available

€164.00

at Coolblue

Visit Store

Compare Prices

All prices include VAT. Click to buy from trusted retailers.

Coolblue

NL Verified

€164.00

Free shipping

Visit Store

Buy Signal

Fair price. Set an alert to catch drops.

Lowest Tracked

€147.00

Dec 31, 2025

7-Day Trend

Not enough data

30-Day Trend

Not enough data

Price History

Track price changes over time

A good purchase starts with the right questions.

Check the exact model, total cost and recorded price history before choosing a shop.

We may earn a commission through retailer links. About & our approach

Product Description

TP-Link Omada TL-SG2210MP. Switch type: Managed, Switch-laag: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack-montage, Vormfactor: 1U

Specifications

Beheerfuncties

Switch type
Managed
Switch-laag
L2/L2+
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
Cloud-beheerd
Ja
ARP-inspectie
Ja
Locatie-instellingen (CLI) configureren
Ja
System event log
Ja
MIB-ondersteuning
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten
8
Aantal moduleslots SPF
2

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Aantal VLANs
4000

Optische vezel

Fiber ethernet cabling technologie
100BASE-FX, 1000BASE-X

Data-uitwisseling

Switchingcapaciteit
20 Gbit/s
Verzending snelheid
14,9 Mpps
MAC-adrestabel
8000 entries
Aantal wachtrijen
8
Jumbo Frames ondersteuning
Ja
Jumbo frames
9000
Packet buffergeheugen
4,1 MB

Beveiliging

DHCP-functies
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support
Ja
BPDU filtering / bescherming
Ja
IP-MAC-Port binding
Ja
Algoritmen wachtrijplanning
SP, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Protocollen

Beheerprotocollen
SNMPv1/v2c/v3, SNTP

Design

Rack-montage
Ja
Vormfactor
1U
Kleur van het product
Zwart
Aantal ventilatoren
1 ventilator(en)

Energie

Stroombron
AC
Vermogenstoevoer inclusief
Ja
AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50/60 Hz
Vermogensverbruik (max)
173,9 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
8
Totaal Power over Ethernet (PoE)-budget
150 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 90 procent
Luchtvochtigheid bij opslag
5 - 90 procent
Warmtedissipatie
594,46 BTU/h

Gewicht en omvang

Breedte
294 mm
Diepte
180 mm
Hoogte
44 mm

Certificaten

Certificering
CE, FCC, RoHS

Product Gallery