Get Price Drop Alerts
We'll notify you when the price drops to your target.
TP-Link SG2008P
De TP-Link SG2008P is een switch met 8 netwerkpoorten. 4 van deze poorten hebben PoE+. Hierdoor stuur je stroom en internet tegelijk naar apparaten zoals een IP camera of wif punt. Dat scheelt losse kabels en stekkers. Deze switch heeft geen ventilator. Daardoor werkt hij helemaal stil. Handig als hij op een plek staat waar je rust wilt, zoals een kantoor of woonkamer. Je beheert het netwerk makkelijk op afstand via de Omada-app. Zo controleer je altijd en overal wat er op je netwerk gebeurt. De stevige metalen behuizing zorgt ervoor dat deze switch lang meegaat en tegen een stootje kan.
Best Price Available
€98.00
at Coolblue
Compare Prices
All prices include VAT. Click to buy from trusted retailers.
Coolblue
NL
Verified
€98.00
Free shipping
Buy Signal
Fair price. Set an alert to catch drops.
Lowest Tracked
€90.00
Jan 16, 2026
7-Day Trend
Not enough data
30-Day Trend
Not enough data
Price History
Track price changes over time
A good purchase starts with the right questions.
Check the exact model, total cost and recorded price history before choosing a shop.
We may earn a commission through retailer links. About & our approach
Product Description
TP-Link Omada TL-SG2008P. Switch type: Managed, Switch-laag: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 16 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack-montage
Specifications
Beheerfuncties
- Switch type
- Managed
- Switch-laag
- L2/L2+
- Quality of Service (QoS)
- Ja
- Web-gebaseerd management
- Ja
- ARP-inspectie
- Ja
- System event log
- Ja
- MIB-ondersteuning
- MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Poorten & interfaces
- Aantal basis-switching RJ-45 Ethernet-poorten
- 8
- Type basis-switching RJ-45 Ethernet-poorten
- Gigabit Ethernet (10/100/1000)
Netwerk
- Netwerkstandaard
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
- 10G support
- Nee
- Port mirroring
- Ja
- Datastroombeheer
- Ja
- Verbindingsaggregatie
- Ja
- Broadcast stormbeheer
- Ja
- Rate limiting
- Ja
- Auto MDI/MDI-X
- Ja
- Spanning tree protocol
- Ja
- Auto-negotiation
- Ja
- VLAN=ondersteuning
- Ja
- Aantal VLANs
- 4094
Data-uitwisseling
- Switchingcapaciteit
- 16 Gbit/s
- Verzending snelheid
- 11,9 Mpps
- MAC-adrestabel
- 8000 entries
- Aantal wachtrijen
- 8
- Jumbo Frames ondersteuning
- Ja
- Jumbo frames
- 9000
- Packet buffergeheugen
- 4,1 MB
Beveiliging
- DHCP-functies
- DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
- IGMP snooping
- Ja
- Ondersteunde beveiligingsalgoritmen
- 802.1x RADIUS
- MAC adres filtering
- Ja
- Authenticatie
- MAC-gebaseerde authenticatie, Webgebaseerde authenticatie
- Authenticatie type
- RADIUS
Multicast-functies
- Multicast-ondersteuning
- Ja
Protocollen
- Beheerprotocollen
- SNMPv1/v2c/v3
- IPv4- & IPv6-functies
- IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
- Rack-montage
- Ja
- Kleur van het product
- Zwart
- LED-indicatoren
- Ja
Prestatie
- Fanloos
- Ja
Energie
- Vermogenstoevoer inclusief
- Ja
- Vermogensverbruik (max)
- 77,3 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Ja
- Aantal Power over Ethernet plus (PoE +)-poorten
- 4
Eisen aan de omgeving
- Bedrijfstemperatuur (T-T)
- 0 - 40 °C
- Temperatuur bij opslag
- -40 - 70 °C
- Relatieve vochtigheid in bedrijf (V-V)
- 10 - 90 procent
- Luchtvochtigheid bij opslag
- 5 - 90 procent
- Warmtedissipatie
- 263,6 BTU/h
Gewicht en omvang
- Breedte
- 209 mm
- Diepte
- 126 mm
- Hoogte
- 26 mm
Inhoud van de verpakking
- Gebruikershandleiding
- Ja
Verpakking
- Type verpakking
- Doos
Certificaten
- Certificering
- CE, FCC, RoHS