Get Price Drop Alerts
We'll notify you when the price drops to your target.
TP-Link SG2016P
De TP-Link SG2016P is een managed switch met 16 netwerkpoorten waarvan 8 met PoE+. Hierdoor gaat stroom en internet door dezelfde kabel, waardoor je maar één kabel aansluit. PoE+ is geschikt voor apparaten die meer stroom verbruiken, zoals beveiligingscamera's. Je haalt snelheden van 1000 Mbps via de netwerkpoorten. Daarmee stream je gemakkelijk meerdere 4K video's tegelijk, of voer je meerdere videogesprekken. Deze switch is plug and play, omdat je hem gemakkelijk toevoegt aan je bestaande netwerk. Dankzij Quality of Service geef je bepaalde apparaten voorrang. Zo weet je zeker dat je geen haperingen hebt tijdens dat ene belangrijke videogesprek. Je stelt de switch naar wens in via de app.
Best Price Available
€195.00
at Coolblue
Compare Prices
All prices include VAT. Click to buy from trusted retailers.
Coolblue
NL
Verified
€195.00
Free shipping
Buy Signal
Near recent low and prices are dropping.
Lowest Tracked
€189.00
Feb 09, 2026
7-Day Trend
Not enough data
30-Day Trend
Not enough data
Price History
Track price changes over time
A good purchase starts with the right questions.
Check the exact model, total cost and recorded price history before choosing a shop.
We may earn a commission through retailer links. About & our approach
Product Description
TP-Link Omada SG2016P. Switch type: Managed, Switch-laag: L2/L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 16. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 32 Gbit/s. Netwerkstandaard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.... DC voltage input: 53.5 V. Netstekker: DC-in ingang. Power over Ethernet (PoE). Rack-montage
Specifications
Beheerfuncties
- Switch type
- Managed
- Switch-laag
- L2/L2+
- Quality of Service (QoS)
- Ja
- Web-gebaseerd management
- Ja
- Cloud-beheerd
- Ja
- ARP-inspectie
- Ja
- Locatie-instellingen (CLI) configureren
- Ja
- System event log
- Ja
- MIB-ondersteuning
- RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Poorten & interfaces
- Aantal basis-switching RJ-45 Ethernet-poorten
- 16
- Type basis-switching RJ-45 Ethernet-poorten
- Gigabit Ethernet (10/100/1000)
- Netstekker
- DC-in ingang
Netwerk
- Netwerkstandaard
- IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
- 10G support
- Nee
- Koperen ethernetbekabelingstechnologie
- 10BASE-T, 100BASE-TX, 1000BASE-T
- Port mirroring
- Ja
- Datastroombeheer
- Ja
- Verbindingsaggregatie
- Ja
- Broadcast stormbeheer
- Ja
- Rate limiting
- Ja
- Auto MDI/MDI-X
- Ja
- Spanning tree protocol
- Ja
- Ethernet LAN, data-overdrachtsnelheden
- 10,100,1000 Mbit/s
- Auto-negotiation
- Ja
- VLAN=ondersteuning
- Ja
- Virtuele LAN-functies
- Multicast VLAN, Tagged VLAN, Voice VLAN
- Aantal VLANs
- 4000
Data-uitwisseling
- Switchingcapaciteit
- 32 Gbit/s
- Verzending snelheid
- 23,81 Mpps
- MAC-adrestabel
- 8000 entries
- Aantal wachtrijen
- 8
- Jumbo Frames ondersteuning
- Ja
- Jumbo frames
- 9000
- Packet buffergeheugen
- 4,1 MB
Beveiliging
- DHCP-functies
- DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Ja
- IGMP snooping
- Ja
- Ondersteunde beveiligingsalgoritmen
- EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
- MAC adres filtering
- Ja
- SSH/SSL support
- Ja
- BPDU filtering / bescherming
- Ja
- IP-MAC-Port binding
- Ja
- Authenticatie
- Gast-VLAN, MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
- Algoritmen wachtrijplanning
- SP, Weighted Round Robin (WRR)
- MAC-adressen
- Dynamische MAC-adresinvoer, Statische MAC-adressen
Multicast-functies
- Multicast-ondersteuning
- Ja
- Multicast Listener Discovery (MLD) snooping
- MLD v1, MLD v2
Protocollen
- Ondersteunde netwerkprotocollen
- ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
- GARP VLAN Registratieprotocol (GVRP)
- Ja
- IPv4- & IPv6-functies
- Dual stack IPv4/IPv6
Design
- Rack-montage
- Ja
- Kleur van het product
- Zwart
- LED-indicatoren
- Power over Ethernet (PoE), Stroom, Systeem
Prestatie
- Upgraden van firmware mogelijk
- Ja
- Fanloos
- Ja
Energie
- Stroombron
- DC/PoE
- DC voltage input
- 53.5 V
- Vermogensverbruik (max)
- 146,5 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Ja
- Aantal Power over Ethernet plus (PoE +)-poorten
- 8
- Totaal Power over Ethernet (PoE)-budget
- 120 W
Eisen aan de omgeving
- Bedrijfstemperatuur (T-T)
- 0 - 40 °C
- Temperatuur bij opslag
- -40 - 70 °C
- Relatieve vochtigheid in bedrijf (V-V)
- 10 - 90 procent
- Luchtvochtigheid bij opslag
- 5 - 90 procent
- Warmtedissipatie
- 499,98 BTU/h
Gewicht en omvang
- Breedte
- 286 mm
- Diepte
- 111,7 mm
- Hoogte
- 25,4 mm
Inhoud van de verpakking
- Meegeleverde kabels
- AC
- Gebruikershandleiding
- Ja
Certificaten
- Certificering
- CE, FCC, RoHS